Sandboxie prompting for admin login

Post Reply
n00bi3
Posts: 5
Joined: Tue Nov 23, 2021 8:54 am

Sandboxie prompting for admin login

Post by n00bi3 »

I've been using Sandboxie for over a while now (portable, ver0.9.6). After clearing the sandbox last night, I am now being prompted for the admin login to start a new session. Was never prompted before today.

So I deleted the app and downloaded the latest version but I'm still getting the admin prompt. And this time, I see a "not connected" notice on the header. Did I change a setting by mistake? TIA.

User avatar
DavidXanatos
Posts: 205
Joined: Fri Mar 19, 2021 11:26 am

Re: Sandboxie prompting for admin login

Post by DavidXanatos »

Well this is kind of normal as the portable mode needs a driver still which is installed on start and uninstalled on close,
if you had the driver installed permanently it would not ask for admin rights.

n00bi3
Posts: 5
Joined: Tue Nov 23, 2021 8:54 am

Re: Sandboxie prompting for admin login

Post by n00bi3 »

Thank you for replying, David. And my apologies, I had completely forgotten about this thread. I figured while waiting that it might not prompt me if I were to install it. So I did and the problem went away.

Except I'm getting a new error: https://i.postimg.cc/kXz55G6r/sberror.png

It started with an error (SBIE2101) when I tried to open the Windows Explorer. Cleared sandbox. Restarted. Uninstalled then installed latest version (classic and plus). Nothing. I still cannot launch any browser sandboxed. Please advise.

User avatar
DavidXanatos
Posts: 205
Joined: Fri Mar 19, 2021 11:26 am

Re: Sandboxie prompting for admin login

Post by DavidXanatos »

Can you try if it works fine when you install it instead of using portable?

n00bi3
Posts: 5
Joined: Tue Nov 23, 2021 8:54 am

Re: Sandboxie prompting for admin login

Post by n00bi3 »

Installed as portable. Still getting the same error:
WerFault.exe (6888): SBIE2101 Object name not found: Unnamed object, error OpenProcess (C0000022) access=001FFFFF initialized=1

User avatar
DavidXanatos
Posts: 205
Joined: Fri Mar 19, 2021 11:26 am

Re: Sandboxie prompting for admin login

Post by DavidXanatos »

can you check in the maintenance menu if the driver and service booth are running?

n00bi3
Posts: 5
Joined: Tue Nov 23, 2021 8:54 am

Re: Sandboxie prompting for admin login

Post by n00bi3 »

When I run start.exe, it shows it is connected and I am unable to click advance.

If I were to run sandman.exe, I have to manually click connect (which I don't recall doing before). While still disconnected, the rest are grayed out under Advance except for stop and uninstall driver and Service.

User avatar
DavidXanatos
Posts: 205
Joined: Fri Mar 19, 2021 11:26 am

Re: Sandboxie prompting for admin login

Post by DavidXanatos »

please try the newest 1.0.8 build

n00bi3
Posts: 5
Joined: Tue Nov 23, 2021 8:54 am

Re: Sandboxie prompting for admin login

Post by n00bi3 »

Sorry, still getting terminated.
https://postimg.cc/w3tFRDvL

Post Reply